Jump to content

https://the-overlord.com/FilesCP/ClaustroMin.jpg

SentMa

Temple 3D

Recommended Posts

I just downloaded the STL and I found that when I previewed the file, there was a large gap in the middle of the print with no layers at all.  Is this just an issue with my slicer?  I am using the standard slicer from Prusa3D.  Can anyone help me?

Share this post


Link to post
Share on other sites
On 23/02/2018 at 1:29 AM, Fehya said:

I hope someone prints these off and sells them for reasonable money in the UK, I'd buy one.

I'll print you one ;) Let me slice and work out how much plastic it'll use then I'll message you.

Share this post


Link to post
Share on other sites
2 hours ago, markopolo said:

I'll print you one ;) Let me slice and work out how much plastic it'll use then I'll message you.

Thanks, are you doing the rocks too?

Share this post


Link to post
Share on other sites
On 2/26/2018 at 2:32 PM, Harleigh said:

I just downloaded the STL and I found that when I previewed the file, there was a large gap in the middle of the print with no layers at all.  Is this just an issue with my slicer?  I am using the standard slicer from Prusa3D.  Can anyone help me?

i get the same issue with my Prusa i3 MK2. im using PrusaControl to convert to a GCODE file. very irritating.

 

if you find out something, please send me a message, i'll do the same for you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Our website uses cookies to guarantee you the best navigation. By continuing your visit, you confirm that you accept these cookies. Our Cookie Policy has other terms. Privacy Policy